Loading...
 

VLC


VLC
VLC media player

HQ

Official download of VLC media player, the best Open Source player - VideoLAN
https://www.videolan.org/

support

User support and help - VideoLAN
https://www.videolan.org/support/
IRCあり
Our Forum, in the correct section
Our live-chat IRC channel on the Freenode Network:
Server: irc.freenode.org
Channel: #videolan
Use the Freenode Web interface, if you don't have an IRC client at hand.

SNS

G F Tリンクあり
VideoLAN(@videolan)さん / Twitter
https://twitter.com/videolan

News

CVE-2019-13615


190727 最新 かわらず
1年以上前に修正済みのVLCのバグ、最新版のバグと誤って報告される | スラド IT
https://it.srad.jp/story/19/07/26/1412205/
190726

  1. 22474 (heap-buffer-overflow on demux_sys_t::FreeUnused) ? VLC

https://trac.videolan.org/vlc/ticket/22474#comment:21
NVD - CVE-2019-13615
https://nvd.nist.gov/vuln/detail/CVE-2019-13615#VulnChangeHistorySection
VLC video player security bug report is heating up the Internet - SlashGear
https://www.slashgear.com/vlc-video-player-security-bug-report-is-heating-up-the-internet-24585082/
190724
'Critical' vulnerability discovered in VLC on Linux and Windows — but VideoLAN says it is not reproducible
https://betanews.com/2019/07/24/vlc-critical-bug-denial/
190724


これは解決済。古いLibによるもの。
VideoLANさんはTwitterを使っています: 「About the "security issue" on #VLC : VLC is not vulnerable. tl;dr: the issue is in a 3rd party library, called libebml, which was fixed more than 16 months ago. VLC since version 3.0.3 has the correct version shipped, and @MITREcorp did not even check their claim. Thread:」 / Twitter
https://twitter.com/videolan/status/1153963312981389312
190724

動画プレーヤー「VLC」に深刻な脆弱性? 開発チームは修正済みと否定【やじうまWatch】 - INTERNET Watch
https://internet.watch.impress.co.jp/docs/yajiuma/1197971.html
190725

一部メディアが報ずる「VLC media player」の致命的な脆弱性は誤り ~VideoLANが声明 - 窓の杜
https://forest.watch.impress.co.jp/docs/news/1197998.html
190725

最初の話(現在関係なし)

  1. 22474 (heap-buffer-overflow on demux_sys_t::FreeUnused) ? VLC

https://trac.videolan.org/vlc/ticket/22474
NVD - CVE-2019-13615
https://nvd.nist.gov/vuln/detail/CVE-2019-13615
Kurzinfo CB-K19/0634
https://www.cert-bund.de/advisoryshort/CB-K19-0634
VLCにリモートコード実行の脆弱性、アップデートまで使用中止検討も | マイナビニュース
https://news.mynavi.jp/article/20190723-864092/
190723

Alias

Page last modified on Saturday July 27, 2019 13:41:55 JST